OPBot - Website is Down – Incident details
Get updates
Email
Discord
Get updates
Dark mode
Major system outage
Website is Down
Identified
Major outage
Started 28 minutes ago
Affected
Website
Major outage from 4:40 PM to 12:00 AM
Updates
Subscribe
Email
Identified
December 17, 2025 at 4:40 PM
Identified
December 17, 2025 at 4:40 PM
We are continuing to work on a fix for this incident.
Investigating
December 17, 2025 at 4:40 PM
Investigating
December 17, 2025 at 4:40 PM
We are currently investigating this incident.